Solved dnspy problem

Discussion in 'Development Support' started by skyr3x, Mar 9, 2019.

Thread Status:
Not open for further replies.
View Users: View Users
  1. skyr3x

    skyr3x New Member

    so when i put Assembly-CSharp.dll in dnspy i dont have anything inside it, just the directory of the dll ("// C:\Users\User\Desktop\Managed\Assembly-CSharp.dll") and a blank line. Why is there nothing in the dll? Im new to dnspy so yeah eli5.

    screenshot
     
  2. Ruit

    Ruit Adminstrator Adminstrator

    This thread was moved to development support.
    Where did you get that assembly dll?
    Could be encrypted.
     
  3. skyr3x

    skyr3x New Member

    it was from ultimate sandbox. it worked when i modded temple run but now i need to sign the apk in order to install it. how do i do that? i tried the oneclick from that xda forum but when i put th file name in there and press enter the program just closes without creating a signed apk file.
     
  4. Anonymmodz

    Anonymmodz New Member

    There is an Apk Easy Tool it is EASY to use and you can decompile, compile and sign apks with smali files if you need them.

    The only things you need are :
    1. Apk Easy Tool https://github.com/stevenahoy/apk-easy-tool#notification-settings
    2. JDK (Java Development Kit) https://www.oracle.com/technetwork/java/javase/downloads/index.html
     
    skyr3x likes this.
  5. skyr3x

    skyr3x New Member

Thread Status:
Not open for further replies.